4D v.15 et Catalina

Bonjour,

4D v.15 est incompatible avec Mac OS 10.15 (Catalina) ?

Merci

Seules les applications 64 bits peuvent fonctionner.
Ils doivent être signés et notariés

“Mac apps, installer packages, and kernel extensions that are signed with Developer ID must also be notarized by Apple in order to run on macOS Catalina.”

Seuls 4D v17.5R et 17.6R sont actuellement pris en charge.

Il est également difficile de savoir comment notariser une application 4D.

:oops:

Pour information, J’ai réussi à lancer un client 64 bit en 4D v17.3 (dernière NB) (NB: la machine avait son SIP désactivé).

Mais, je ne pense pas que la version v15 soit exploitable sous Catalina.