Compatibilité V17 - macOS anciennes versions

Je travaille sur un MacBook Pro High Sierra avec une V17R4.
Mon MacBook Pro de 2012 est bloqué sur cette version.
J’aimerais avoir une idée du risque de dysfonctionnement en restant sur cet ordi qui marche parfaitement.
La matrice compatibilité me dit ce qui est certifié et c’est très restrictif mais en réalité, on peut probablement fonctionner avec des vieux systèmes.
Y a-t-il des cas de fonctionnement en V17 avec des macOS plus anciens ?

Pour info, j’ai fait un test rapide sur mon encore plus vieux MacBook Pro de 2008 El Capitan et il ne semble pas y avoir de problème.

: Bernard ESCAICH

High Sierra avec une V17R4.
On a de sierra à mojave avec cette 17r4, rien de traumatisant à signaler.