Compatibilité V17 - macOS El Capitan

Bonjour,

Je voudrais installer 4D V17R4 sur mon vieux MacBook Pro 2008 ; il fonctionne déjà en V17R2.

Quand je charge la licence à jour en activation différée, il me dit que “Ce numéro de produit est invalide”.
Est-ce moi qui ne comprend rien aux licences 4D ou y a-t-il un problème ?

Remarque : en passant par l’activation immédiate, ça a fonctionné, immédiatement !

Mais la question reste valable : il me semble que la licence devrait pouvoir être chargée…