Configuration et prérequis 17R6

Salut,

Dans ce document :
<https://download.4d.com/Documents/Products_Documentation/LastVersions/
ine_17R6/Vf/4D_v17_R6_SystemRequirements_FR.pdf>https://download.4d.com
Documents/Products_Documentation/LastVersions/Line_17R6/Vf/4D_v17_R6_Sy
temRequirements_FR.pdf>

il est précisé :

Configuration logicielleWindowsWindows 7 -Windows 10 (versions 64
bits)Windows Server 2012–Windows Server 2019La dernière release dela
version majeure est requise (telleWindows 8.1 et non pasWindows 8).

Etonnant car l’autre jour j’ai voulu faire tourner une base 17R5 enginée sur un W7 (je ne sais plus si il était en 32 ou 64 bit) et ça n’a pas fonctionné.

Windows 7 - Windows 10 (version_s_ 64 bits)

Tu remarqueras le “s” à versions ce qui signifie bien qu’on parle de la version de Windows 7 ET de la version de Windows 10 qui doivent être 64 bit et de toute façon, la v17R5 étant spécifiquement 64 bit cela me parait normal :expressionless:

De plus, le “-” ce lit ici “à” c’est-à-dire qu’il inclut toutes les versions intermédiaires.