Minimum Web Processes database parameter

I’m trying to set the database parameter on 4D Server for the minimum number of web processes. When executed on 4D Server 17.1, I don’t see any change in the 4D Administration Window. I’ve tried stopping and starting the web server, but still no change.

I was expecting to see web processes created by incoming requests as normal and for those processes to stay, ready for re-use. But that doesn’t happen.

<code 4D>
SET DATABASE PARAMETER(Maximum Web process;100)
SET DATABASE PARAMETER(Minimum Web process;50)

</code 4D>

Thanks for any insight.

Best regards

Keith

the doc. recommends WEB SET OPTION to replace SET DATABASE PARAMETER.

https://doc.4d.com/4Dv17/4D/17.2/SET-DATABASE-PARAMETER.301-4387058.en.html

Thanks for the reply.

I did check WEB SET OPTION, but that selector isn’t documented for that command.

I just did a quick test using those selectors with WEB SET OPTION (in case it’s just a case of documentation missing those selectors) and that doesn’t make any visible change either.

So still wondering why this doesn’t seem to work?

Best regards

Keith