Plugins : The binary uses an SDK older than the 10.9 SDK

Hello Mr. MIYAKO,
We cannot have the plungins notarized
“4d-plugin-sfml-audio”
“4d-plugin-activate”
“4d-plugin-zip”
for Catalina. Aple’s answer is:
“The binary uses an SDK older than the 10.9 SDK.”

Are you planning to update these plugins?
Thank you
Best regards

could you please create an issue on GitHub for each plugin?

I think all except sfml can be notarised

sfml is a challenge because it depends on a precompiled library.

Merci pour votre réponse.