Timer Request-Logbuch läuft rückwärts

Hallo,

ich habe einen 4D Server 13.6 auf Windows Server 2012 stabil laufen. Der Timer für das Request-Logbuch läuft aktuell von -59 Sekunden rauf/runter auf -1 Sekunde. Stop und Start des Request-Logbuch korrigiert dieses Verhalten nur für kurze Zeit. Was kann ich tun ?

[]21397795;“Your comment here…”[/]

Grüsse

Stefan

Product :4D - 4D Server
4D : v13.6
OS : Windows

Könnte ich mir vorstellen, daß es einen Integrer-Überlauf gibt. Wenn es aber nach kurzer Zeit schon wieder nicht mehr paßt? Nun haben Sie das Problem, daß die v13 ihr letztes Update vor ca. 2 Jahren erhalten hat und seitdem nicht mehr supported wird. Selbst, wenn es zu dem Zeitpunkt noch für Windows 2012 zertifiziert war, das heutige System wird dank vieler KB-Updates sicher nicht mehr das Zertifizierte sein. Stimmt denn wenigstens der Inhalt des Logs? Gab es grad ein System-Update, wonach dieses Verhalten auftrat? Ich sehe da jetzt mal wenig Möglichkeiten in dieser Konstellation.

Hakko Herr Peschke,

da es eigentlich nur ein kosmetisches Problem ist und alles anderer funktioniert/passt werde ich in nächster Zeit auf v15 updaten.

Danke

Stefan

: Stephan SCHAEFER

werde ich in nächster Zeit auf v15 updaten

Gehen Sie lieber gleich auf v16.
Der Aufwand ist v13 -> v14.

Wenn bei Ihnen v15 läuft, wird auch v16 laufen.
Sie wechseln weil v13 nicht mehr supported wird. Warum dann auf eine Version gehen die selbst kurz vor Support-Ende steht?

v16 wird für alle aktuellen Systeme zertifiziert, so läuft z. B. gerade die Zertifizierung auf Windows 10 Fall Creator Update (das seit letzter Woche ausgeliefert wird).